Shockbyte - [Shockbyte Panel] Authentication System – Incident details

[Shockbyte Panel] Authentication System

Resolved
Degraded performance
Started 2 days agoLasted 3 minutes

Affected

Control Panel (panel.shockbyte.com)

Degraded performance from 6:29 PM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.