Shockbyte - [Game Servers, VIN, US] Partial Outage – Incident details

[Game Servers, VIN, US] Partial Outage

Resolved
Partial outage 50 %
Started about 8 hours agoLasted 34 minutes

Affected

Game Servers: North America

Partial outage from 9:27 AM to 9:39 AM, Degraded performance from 9:39 AM to 10:01 AM

Virginia, US

Partial outage from 9:27 AM to 9:39 AM, Degraded performance from 9:39 AM to 10:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're aware of an issue affecting some game servers in our Virginia, USA location. Affected servers may be unavailable in the Shockbyte Panel, or be unavailable in-game. We're working to determine the root cause of this issue.