Shockbyte - [Orchestration API] Errors with New Server Creation – Incident details
All systems operational
[Orchestration API] Errors with New Server Creation
Resolved
Degraded performance
Started 7 days agoLasted about 2 hours
Affected
Reseller Systems / Shockbyte for Game Studios
Operational from 4:00 AM to 5:37 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
An issue with the orchestration API has been identified, causing some new server creation calls to encounter an error. We have implemented a fix and are monitoring the results.