Shockbyte - Intermittent Networking Issues in California – Incident details
All systems operational
Intermittent Networking Issues in California
Resolved
Partial outage
Started 2 months agoLasted about 2 hours
Affected
Game Servers: North America
Operational from 6:19 AM to 8:31 AM
California, USA
Operational from 6:19 AM to 8:31 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The situation has stabilized and we are now monitoring for any further issues. We apologise for any inconvenience caused and thank you for your patience.
Investigating
Investigating
We are aware of intermittent networking issues affecting some servers in California and are investigating.