Shockbyte - Panel is not loading – Incident details

Experiencing minor outage

Panel is not loading

Resolved
Major outage
Started 3 days agoLasted 16 minutes

Affected

Shockbyte Panel (panel.shockbyte.com)

Major outage from 12:42 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware that the panel is not loading, we are investigating the issue.