Shockbyte - Minor Networking Outage in Dallas, Texas – Incident details

All systems operational

Minor Networking Outage in Dallas, Texas

Resolved
Partial outage
Started 25 days agoLasted about 1 hour

Affected

Game Servers: North America

Partial outage from 6:38 AM to 7:16 AM, Operational from 7:16 AM to 7:38 AM

Texas, USA

Partial outage from 6:38 AM to 7:16 AM, Operational from 7:16 AM to 7:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fixes are now in place and access to any impacted services should be restored now. We will continue monitoring the situation to ensure all is well.

    We apologise for any inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    A minor networking incident has occurred impacting a few game servers, causing them to be unavailable on the panel and unreachable in-game. We are actively investigating the incident.

    Most game servers in the region continue to be available.