Shockbyte - HumanitZ servers crashing after a restart – Incident details

All systems operational

HumanitZ servers crashing after a restart

Resolved
Operational
Started 14 days agoLasted about 2 hours

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 1:38 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All servers can restart and will have the correct server files downloaded. In the meantime, we have moved away from SteamCMD for HumanitZ.

  • Identified
    Identified

    We've identified the issue and are working with the HumanitZ team to resolve the issue.