Shockbyte - Astroneer servers are experiencing connection issues – Incident details

All systems operational

Astroneer servers are experiencing connection issues

Resolved
Operational
Started 12 days agoLasted 3 days

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 6:00 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently aware of a potential issue with Astroneer and players being unable to connect to servers.