Shockbyte - [Game Servers, Florida, US] Internal DNS Instability – Incident details

Frankfurt, DE under maintenance

[Game Servers, Florida, US] Internal DNS Instability

Resolved
Degraded performance
Started about 1 month agoLasted 30 minutes

Affected

Game Servers: North America

Degraded performance from 1:27 AM to 1:48 AM, Operational from 1:48 AM to 1:56 AM

Florida, US

Degraded performance from 1:27 AM to 1:48 AM, Operational from 1:48 AM to 1:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the cluster for further issues.

  • Identified
    Identified

    We have identified an issue with DNS in the region and are rolling out fixes.