Shockbyte - [Game Servers, AU] Service Outage – Incident details

All systems operational

[Game Servers, AU] Service Outage

Resolved
Major outage
Started 11 days agoLasted about 8 hours

Affected

Game Servers: Asia Pacific

Major outage from 7:10 AM to 8:24 AM, Partial outage from 8:24 AM to 8:44 AM, Operational from 8:44 AM to 3:02 PM

Melbourne, AU

Major outage from 7:10 AM to 8:24 AM, Partial outage from 8:24 AM to 8:44 AM, Operational from 8:44 AM to 3:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fixes were rolled out and we are now monitoring for any further issues.

  • Identified
    Identified

    We have identified a potential issue with the region and are rolling out fixes. We will keep you all updated.

    At this time, services that were facing a full outage are likely functional, however, we expect service quality to be unstable while fixes are rolling out.

    We sincerely apologise for any inconvenience caused by this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.