Shockbyte - [Shockbyte Panel] Panel does not load – Incident details

[Shockbyte Panel] Panel does not load

Resolved
Major outage
Started about 18 hours agoLasted about 2 hours

Affected

Control Panel (panel.shockbyte.com)

Partial outage from 4:57 PM to 5:40 PM, Major outage from 5:40 PM to 6:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.

    After transferring a server, the panel will show an error message "Setting Things Up".