Scheduled for March 06, 2024 at 12:00 PM – 12:09 PM
Affects
Billing System (shockbyte.com/billing)
Under maintenance from 12:00 PM to 12:09 PM
Updates
Completed
March 06, 2024 at 12:09 PM
Completed
March 06, 2024 at 12:09 PM
The scheduled maintenance has been completed.
In progress
March 06, 2024 at 12:00 PM
In progress
March 06, 2024 at 12:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
March 06, 2024 at 10:59 AM
Planned
March 06, 2024 at 10:59 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
March 06, 2024 at 9:28 AM
Planned
March 06, 2024 at 9:28 AM
We will be performing a small upgrade to our billing system's database, which may result in a short amount of downtime.
We expect any downtime to last for a maximum of 5 minutes. We appreciate your patience whilst we undergo this essential maintenance.