Shockbyte - Outage in SJC2 – Incident details

All systems operational

Outage in SJC2

Resolved
Degraded performance
Started 2 days agoLasted about 11 hours

Affected

Game Servers: North America

Degraded performance from 10:27 PM to 11:28 PM, Operational from 11:28 PM to 1:22 AM, Degraded performance from 1:22 AM to 9:49 AM

California, USA

Degraded performance from 10:27 PM to 11:28 PM, Operational from 11:28 PM to 1:22 AM, Degraded performance from 1:22 AM to 9:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue that could cause servers to not work.

  • Investigating
    Investigating

    We are experience issues with our storage systems on our sjc2 cluster.