Shockbyte - [Game Servers, NA West] Service Disruption – Incident details

Oregon, US under maintenance

[Game Servers, NA West] Service Disruption

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

Game Servers: North America

Partial outage from 3:48 AM to 6:42 AM

Oregon, US

Partial outage from 3:48 AM to 6:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are investigating an issue disrupting game servers in our Oregon, USA location. Affected customers may see "Server connection lost" on the control panel for the duration of the issue.