Shockbyte - [Game Servers, NA Central] Service Disruption – Incident details

Oregon, US under maintenance

[Game Servers, NA Central] Service Disruption

Resolved
Major outage
Started 16 days agoLasted about 10 hours

Affected

Game Servers: North America

Partial outage from 4:59 AM to 5:10 AM, Major outage from 5:10 AM to 3:09 PM

Texas, US

Partial outage from 4:59 AM to 5:10 AM, Major outage from 5:10 AM to 3:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident. Unfortunately, due to the nature of the incident, we require more time to fully roll out a fix. Many services should be working, however, if you see "Server Connection Lost" on your control panel, your service is currently affected by this incident.

    We are working to resolve this as soon as possible. We apologise for any inconvenience caused by this.

  • Identified
    Identified

    We have identified the cause and a fix is being implemented.

  • Investigating
    Investigating
    We are currently investigating this incident.