Shockbyte - [Game Servers, EU, London] Service Outage – Incident details

Tokyo, JP experiencing partial outage

[Game Servers, EU, London] Service Outage

Resolved
Partial outage
Started 30 days agoLasted 2 days

Affected

Game Servers: Europe

Partial outage from 12:01 PM to 4:58 PM, Operational from 4:58 PM to 10:59 AM

London, UK

Partial outage from 12:01 PM to 4:58 PM, Operational from 4:58 PM to 10:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All services have now been restored. Some services may have experienced a slight data rollback. If you have any questions, or are experiencing further issues, please contact our support team: https://shockbyte.com/contact

  • Investigating
    Investigating

    We are aware an issue in London preventing servers from starting up. Affected servers will see "Server Connection Lost" in their server console.

    We're working hard to bring services back online.