Shockbyte - [Game Servers, IN] Service Instability – Incident details

[Game Servers, IN] Service Instability

Resolved
Degraded performance
Started 12 days agoLasted about 7 hours

Affected

Game Servers: Asia Pacific

Degraded performance from 7:47 PM to 2:17 AM

Mumbai, IN

Degraded performance from 7:47 PM to 2:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing intermittent network issues affecting our Mumbai, India, location.

    You may encounter reduced performance or occasional connection disruptions while our service provider works to resolve the issue.