Shockbyte - SteamCMD Servers – Incident details

Experiencing minor outage

SteamCMD Servers

Resolved
Partial outage
Started 3 months agoLasted about 19 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented globally and we are monitoring the results. If your server is still running into issues downloading/updating game files on start up, please create a ticket: https://shockbyte.com/contact Thank you for your patience, and we apologise for any inconvenience this issue may have caused.

  • Identified
    Identified

    We are aware of an issue causing SteamCMD servers to be unable to download or update game files. The problem has been identified and a fix is being rolled out. We will provide updates as we progress on resolution. If you require any further assistance, please don't hesitate to reach out to our support teams: https://shockbyte.com/contact