Shockbyte - Service Disruption – Incident details

Experiencing minor outage

Service Disruption

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

Control Panel (mc.shockbyte.com)

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

MySQL Databases

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

North America 01

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

North America 02

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

Europe

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 7:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Services should be restored. We are continuing to monitor for any further issues. Please create a ticket if you require any assistance with your service: https://shockbyte.com/contact

  • Monitoring
    Update

    Services should now be restoring. We are actively monitoring the situation to ensure full-service restoration as soon as possible. Once again, we apologise for any inconvenience caused and thank you for your patience.

  • Monitoring
    Monitoring

    Services should now be restoring. We are actively monitoring the situation to ensure full-service restoration as soon as possible. Once again, we apologise for any inconvenience caused and thank you for your patience.

  • Investigating
    Update

    We are aware of disruptions affecting a variety of our services and are actively working towards resolution. We apologise for any inconvenience this has caused, and will keep you all posted as soon as updates are available.

  • Investigating
    Investigating

    We are currently investigating this issue.