Shockbyte - [Game Servers, North America] Service Outage – Incident details

Experiencing minor outage

[Game Servers, North America] Service Outage

Resolved
Partial outage
Started 7 months agoLasted about 5 hours

Affected

Game Servers: North America

Operational from 11:07 PM to 11:07 PM, Partial outage from 11:07 PM to 3:58 AM

California, USA

Operational from 11:07 PM to 11:07 PM, Partial outage from 11:07 PM to 3:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Many of the affected nodes are now on redundant networking and are now functional. The following nodes are still affected by the outage: 2599, 2603, 2604, 2615, 2620, 2621, 2623, 2628, 2629, 2646, 2659

  • Identified
    Identified

    We're aware of an outage impacting servers on the following nodes in North America and are working to resolve this issue as soon as possible: 2599, 2603, 2604, 2605, 2607, 2608, 2609, 2610, 2615, 2617, 2618, 2619, 2620, 2621, 2622, 2623, 2628, 2629, 2631, 2646, 2647, 2657, 2659, 2765, 2860