Shockbyte - [Game Servers, NA] Node 2039 - Outage – Incident details

Experiencing minor outage

[Game Servers, NA] Node 2039 - Outage

Resolved
Operational
Started 11 months agoLasted about 4 hours

Affected

Game Servers: North America

Operational from 9:47 AM to 1:27 PM

Quebec, Canada

Operational from 9:47 AM to 1:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We're aware of an outage impacting servers on node 2039, and are working to identify the root cause of the issue.