Shockbyte - [Game Servers, US West] Node 4129 - Outage – Incident details

Experiencing minor outage

[Game Servers, US West] Node 4129 - Outage

Resolved
Degraded performance
Started 11 months agoLasted 1 day

Affected

Game Servers: North America

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 10:47 AM

California, USA

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We're currently aware of an issue with node 4129, which is preventing affected customer servers from starting. We're working to resolve this issue as soon as possible.