Shockbyte - [Game Servers, US East] Node 3364 - Outage – Incident details

Experiencing minor outage

[Game Servers, US East] Node 3364 - Outage

Resolved
Partial outage
Started 11 months agoLasted about 7 hours

Affected

Game Servers: North America

Operational from 3:50 AM to 3:50 AM, Partial outage from 3:50 AM to 10:47 AM

Virginia, USA

Operational from 3:50 AM to 3:50 AM, Partial outage from 3:50 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're currently aware of an issue with node 3364, which is preventing affected customer servers from starting. We're working to resolve this issue as soon as possible.