Shockbyte - Panel is unavailable. – Incident details

Experiencing minor outage

Panel is unavailable.

Resolved
Major outage
Started 15 days agoLasted about 17 hours

Affected

Shockbyte Panel (panel.shockbyte.com)

Major outage from 9:03 PM to 9:05 PM, Operational from 9:05 PM to 2:22 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and appropriate measures have been taken to prevent future incidents.

  • Monitoring
    Update

    We have just resolved the issue and are monitoring our systems.

  • Monitoring
    Monitoring

    Due to networking issues on our deployments we are having an outage in our backend systems. We are looking to fix the issue and work on a permanent solution to prevent this from happening.

    Your game server may still be running even though the panel may not be responsive.