Shockbyte - Shockbyte Control Panel outage – Incident details

Experiencing minor outage

Shockbyte Control Panel outage

Resolved
Partial outage
Started 10 days agoLasted 17 minutes

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 3:41 PM to 3:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring

    A fix has been applied and the result is being monitored.

  • Investigating
    Investigating

    We are currently investigating an incident where servers are not loading at panel.shockbyte.com.