Shockbyte - Some customers in various regions are unable to use their server. – Incident details

Experiencing minor outage

Some customers in various regions are unable to use their server.

Identified
Partial outage
Started about 2 months ago

Affected

Shockbyte Panel (panel.shockbyte.com)

Operational from 10:00 AM to 12:00 AM

Game Servers: Europe

Partial outage from 10:00 AM to 12:00 AM

England, UK

Partial outage from 10:00 AM to 12:00 AM

Netherlands

Partial outage from 10:00 AM to 12:00 AM

Updates
  • Identified
    Update

    Since today, we are actively migrating servers from degraded regions, to more optimal regions.

  • Identified
    Identified

    A few weeks ago, we identified issues with our infrastructure deployment due to the underlying storage solution we were using. As a result, some servers in our Amsterdam, London, California, Texas, Vint Hill, India, Singapore and Melbourne clusters have been unable to start and may be stuck in states such as 'Provisioning Server', 'Resyncing Server' or 'Initialising'.

    Since then, we have deprecated the problematic system and replaced it with a more optimized solution. We are currently working on options to migrate all affected customers to this new system. We sincerely apologize for the inconvenience this has caused our customers and will be providing compensation to those affected by this issue.

    When we are ready, we will migrate your server to our new system. Please note that this will result in a change to your IP address and port.

    Customers already on the new infrastructure will not be affected by this issue. Thank you for your patience and understanding as we work to improve our services.