Shockbyte - Satisfactory servers cannot not start on Multicraft – Incident details

Experiencing minor outage

Satisfactory servers cannot not start on Multicraft

Resolved
Degraded performance
Started 8 days agoLasted about 20 hours

Affected

Shockbyte Panel (panel.shockbyte.com)

Degraded performance from 6:26 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Satisfactory servers can now start again on Multicraft.

  • Identified
    Identified

    With the recent Satisfactory 1.0 update, Satisfactory servers will not start on our Multicraft panel. This is due to a change in the way how the game handles networking. A fix is outside of Shockbyte's control for our Multicraft panel. The game developers expect a fix to be made within this week.

    https://discord.com/channels/370472939054956546/902621736602861588/1283116293939269723

    On the new Shockbyte panel, your server will function as normal.