Shockbyte - Server starting issues with Satisfactory – Incident details

Experiencing minor outage

Server starting issues with Satisfactory

Resolved
Degraded performance
Started 8 days agoLasted 6 days

Affected

Shockbyte Panel (panel.shockbyte.com)

Degraded performance from 10:42 PM to 2:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please do not attempt to kill your Satisfactory server.

    Due to a bug with our control panel, the stop or kill button may not work on your Satisfactory server.

    We are working on resolving this issue and will post updates when able on our status page.

    Once killed, you will require support assistance. Please contact support if your server is stuck at https://shockbyte.com/contact