Shockbyte - Unreachable servers in Texas – Incident details

All systems operational

Unreachable servers in Texas

Resolved
Partial outage
Started 6 days agoLasted 2 days

Affected

Game Servers: North America

Partial outage from 7:38 AM to 3:33 PM, Operational from 3:33 PM to 8:05 AM

Texas, USA

Partial outage from 7:38 AM to 3:33 PM, Operational from 3:33 PM to 8:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have applied a fix, and all affected servers should now be back online. We will continue to monitor the situation.

  • Identified
    Identified

    We've identified the issue and are working with our providers to resolve the outage.

  • Investigating
    Investigating

    We are currently investigating an incident where some servers in Texas are not reachable by our control panel.