Shockbyte - Stardew Valley servers cannot be joined following the 1.6.9 update – Incident details
All systems operational
Stardew Valley servers cannot be joined following the 1.6.9 update
Resolved
Operational
Started about 2 months agoLasted 2 days
Affected
Shockbyte Panel (panel.shockbyte.com)
Operational from 2:58 PM to 11:52 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result. All servers can be restarted to receive the latest update of our server software.
Identified
Identified
We have identified the issue and our server software requires an update to support the latest version. We aim to have a resolution out as soon as possible.