Shockbyte - Newly purchased and updated servers are unusable – Incident details

All systems operational

Newly purchased and updated servers are unusable

Resolved
Partial outage
Started 22 days agoLasted 42 minutes

Affected

Shockbyte Panel (panel.shockbyte.com)

Partial outage from 10:32 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    All affected servers are in working order again, thank you for your patience.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Our team is at work repairing the affected services.

  • Identified
    Identified

    We've identified the issue and are working on a fix. Any currently broken game servers will be repaired by our team.

  • Investigating
    Investigating

    Newly created servers or servers that have had their instance switched, might get stuck in a state where they are no longer functional.