Shockbyte - [Game Servers, NA] Outage – Incident details

All systems operational

[Game Servers, NA] Outage

Resolved
Partial outage
Started 17 days agoLasted about 20 hours

Affected

Game Servers: North America

Partial outage from 8:14 PM to 4:18 PM

Oregon, USA

Partial outage from 8:14 PM to 4:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The majority of affected servers should now be back online. The remaining affected servers should be online within 1 hour.

  • Investigating
    Investigating

    We're aware of an outage in our Hilsboro location (hil3) and are working to identify the root cause of the issue. Affected customers will experience "Server connection lost" issues for the duration of the outage.