Shockbyte - Unable to install CurseForge modpacks – Incident details

Unable to install CurseForge modpacks

Resolved
Operational
Started 2 days agoLasted about 12 hours

Affected

Control Panel (panel.shockbyte.com)

Degraded performance from 7:25 PM to 7:36 AM

Updates
  • Resolved
    Resolved

    The issues with CurseForge have been resolved. Thank you for your patience.

  • Identified
    Identified

    We have removed CurseForge plugins and modpacks from our panel, this is because we have identified issues that are outside of our control.

  • Investigating
    Investigating
    We are currently investigating this incident.