Shockbyte - Notice history

Website (shockbyte.com) - Operational

Billing System (shockbyte.com/billing) - Operational

Control Panel (panel.shockbyte.com) - Operational

Tenant Systems / Shockbyte for Game Studios - Operational

Notice history

Feb 2026

Jan 2026

[Game Servers, TX, US] Upgrades to New Hardware
  • Completed
    January 26, 2026 at 4:31 PM
    Completed
    January 26, 2026 at 4:31 PM
    Maintenance has completed successfully.
  • In progress
    January 26, 2026 at 12:01 PM
    In progress
    January 26, 2026 at 12:01 PM
    Maintenance is now in progress.
  • Planned
    January 26, 2026 at 9:30 AM
    Planned
    January 26, 2026 at 9:30 AM

    We occasionally perform hardware upgrades to ensure we are always providing the best and latest hardware for our customers. We previously sent out emails to eligible customers about early access to upgrading to new hardware.

    Within this maintenance window, we will upgrade eligible servers in our Texas location to the new hardware. We expect a downtime of between 15-60 minutes during the switchover period, however, the actual length may vary (it could be shorter or longer based on the size of your server). Please note that your Server IP will change.

    We have blocked 2 days for this as we slowly upgrade servers, however, we do not expect servers to be affected for the entire period. The upgrade will be performed as a rolling upgrade, which means affected servers will be upgraded at some point during the maintenance period - not necessarily at the beginning. Rest assured that we are making every effort to minimise the impact on customers.

    If you would like to upgrade earlier, you can do so by visiting your server's control panel and clicking "Transfer Now" on the upgrade alert:

    https://i.rebooti.ng/f/CjcgqizX1q.png

    (If you do not see this box, your server is not yet eligible. Rest assured, your server will be made eligible as soon as possible.)

Dec 2025

Weekly Panel Maintenance
  • Completed
    December 16, 2025 at 1:30 PM
    Completed
    December 16, 2025 at 1:30 PM
    Maintenance has completed successfully
  • In progress
    December 16, 2025 at 11:30 AM
    In progress
    December 16, 2025 at 11:30 AM
    Maintenance is now in progress
  • Planned
    December 16, 2025 at 11:30 AM
    Planned
    December 16, 2025 at 11:30 AM

    To continuously enhance your experience with our panel, we roll out updates and improvements on a weekly basis during a scheduled maintenance window.

    During this time, we will be implementing the latest changes, which include:

    • New Features — expanding panel capabilities to give you more tools and flexibility

    • 🚀 Performance & Stability Improvements — making everything faster and more reliable

    • 🔐 Security Enhancements — keeping your data and infrastructure safe

    We’ve allocated a 2-hour window to methodically roll out these updates across our panel infrastructure. While the upgrade process is designed to be seamless, you may briefly see a “server connection lost” message on your server overview. This is expected and should resolve itself within a couple of minutes.

    ⚠️ Important: Your game server itself should not be affected by this maintenance. However, if you do encounter any unexpected issues, please don’t hesitate to contact support by opening a ticket.

    Thank you for your continued support and understanding!

Dec 2025 to Feb 2026

Next