[Game Servers] Network Outage
Incident Report for Shockbyte
Resolved
This incident has now been resolved.
Posted Jun 06, 2021 - 09:59 UTC
Monitoring
All servers are now coming back online. We are continuing to monitor.
Posted Jun 06, 2021 - 08:30 UTC
Identified
The underlying issue has been resolved. We are now working on bringing the affected servers back online.
Posted Jun 06, 2021 - 08:17 UTC
Update
This is caused by a network issue affecting Multicraft license servers. This is currently affecting all server hosts using Multicraft - not just Shockbyte.

We are still investigating.
Posted Jun 06, 2021 - 08:00 UTC
Investigating
We are currently aware of an issue affecting a number of nodes across all regions. We are currently working to identify the root cause of this issue.
Posted Jun 06, 2021 - 07:26 UTC
This incident affected: Game Servers: Asia Pacific (Sydney, Australia, Singapore), Game Servers: Europe (England, UK, France, Germany, Poland), and Game Servers: North America (Quebec, Canada, Virginia, USA, Oregon, USA).