NA02 Client Databases Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 19:30 UTC
Monitoring
Data has been imported successfully and the database should now be fully accessible. We will continue monitoring for the next few hours to ensure services stabilise.

Thank you for your patience. Please reach out to our support teams if you require any assistance or run into any further issues.
Posted Jun 27, 2024 - 15:28 UTC
Update
We are now 70% complete with the database being rebuilt. Due to the size of the dataset, this is taking longer than anticipated, we apologise for any inconvenience caused by this issue prolonging. However, we are making steady progress and will have positive updates soon.

We will continue to post updates as this incident progresses. Thank you for being patient, please feel free to reach out to our support teams if you require further assistance during this incident.
Posted Jun 27, 2024 - 03:35 UTC
Update
The database is now being rebuilt with all data. Due to the size of the dataset, this is taking longer than anticipated, we apologise for any inconvenience caused by this issue prolonging.

We will continue to post updates as this incident progresses.
Posted Jun 26, 2024 - 02:47 UTC
Update
We are currently working towards migrating data in NA02 to resume operations, this is expected to take a few hours unfortunately. No data loss has been caused by this incident and we are working to ensure all data is migrated safely.

Once again, we apologise for any inconvenience this incident has caused.
Posted Jun 24, 2024 - 01:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 01:27 UTC
Identified
The issue has been identified, we are working on getting the database back up and running.
Posted Jun 23, 2024 - 03:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 02:04 UTC
Investigating
We are aware of a disruption affecting the DB02 Client MySQL database servers. We apologise for any inconvenience this has caused, and will keep you all posted as soon as updates are available.
Posted Jun 23, 2024 - 00:12 UTC
This incident affected: MySQL Databases (North America 01, North America 02).