[Game Servers, EU] Node 34003 - Outage
Incident Report for Shockbyte
Resolved
Node 34003 is now stable, and all customer services are online. This incident is resolved.
Posted Jan 26, 2021 - 16:08 UTC
Monitoring
The server is now back online. We will continue to monitor the issue.
Posted Jan 26, 2021 - 15:52 UTC
Identified
After hardware testing, the server appears to have faulty RAM. We are currently working to replace the faulty modules.
Posted Jan 26, 2021 - 13:54 UTC
Investigating
We're aware of an outage affecting all customers on node 34003, and we're currently working to identify the root cause of the issue.
Posted Jan 26, 2021 - 12:11 UTC
This incident affected: Game Servers: Europe (Germany).