[Game Servers, EU] Node 562 - Outage
Incident Report for Shockbyte
Resolved
This incident is now resolved.
Posted Aug 16, 2021 - 14:12 UTC
Monitoring
A fix has been implemented, and servers are now starting.
Posted Aug 16, 2021 - 13:56 UTC
Investigating
We are currently aware of an outage on node 562, and are working to find the root cause of the issue.
Posted Aug 16, 2021 - 13:45 UTC
This incident affected: Game Servers: Europe (England, UK).