Major Service Outage
Incident Report for Shockbyte
Resolved
All services are now back online.
Posted Oct 13, 2021 - 08:26 UTC
Identified
The service outage is caused by a network configuration error that was deployed live at approximately 07:20 UTC.

Unfortunately, this is out of Shockbyte's control as it is affecting a large part of the internet.

This incident is only affecting the network routing (similar to the Facebook outage last week). All data is safe and services will return to normal once the network error is resolved.

We will share further updates as they are available.
Posted Oct 13, 2021 - 08:19 UTC
Update
We can confirm this outage is affecting a large part of the internet - millions of websites are currently affected. However, we do not yet know the cause.

We will share further updates as they are available.
Posted Oct 13, 2021 - 08:05 UTC
Investigating
We are aware of an incident affecting our control panel and game services in all regions. We are currently investigating the issue.

This appears to be part of a much larger internet outage potentially affecting millions of websites.
Posted Oct 13, 2021 - 07:37 UTC
This incident affected: Game Servers: North America (Quebec, Canada), Game Servers: Europe (England, UK, France, Germany, Poland), Game Servers: Asia Pacific (Sydney, Australia, Singapore), and Control Panel (mc.shockbyte.com).