Palworld Servers
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 07:46 UTC
Update
Solutions and information for many common issues can be found on the following page: https://shockbyte.com/billing/knowledgebase/1192/Palworld-Server-Known-Issues-and-Common-Fixes.html

This page will be kept up to date with any new information.
Posted Jan 28, 2024 - 07:25 UTC
Monitoring
Shockbyte acknowledges and is aware of several issues affecting Palworld servers:

- Worlds and characters being reset
- Servers are, at times, unable to be seen in the server list
- Server configuration resets
- Additionally, being unable to find server configuration files
- Certain servers crash and time out.

Many of these issues are caused by optimisation and error fixes required in the server software directly, meaning we are relying on the game developer for fixes. We recommend keeping track of official communication from the Palworld team through their Community Discord or Twitter/X account.

We’d like to thank everybody for their extended patience during this busy period and note that we will be applying compensation to all affected by delays.
Posted Jan 23, 2024 - 12:53 UTC