[Game Servers, AU] Node 1601 - Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 12:06 UTC
Identified
We've identified a potential hardware failure with node 1601 and are working to resolve this issue as soon as possible. If you are affected by this incident, please get in touch with our support team by opening a ticket.
Posted Nov 27, 2023 - 05:14 UTC
Investigating
We're aware of an issue impacting servers on node 1601 which is preventing affected customer servers from starting. We're working to resolve this issue as soon as possible.
Posted Nov 27, 2023 - 02:42 UTC
This incident affected: Game Servers: Asia Pacific (Sydney, Australia).