[Game Servers, North America] Service Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 03:58 UTC
Update
Many of the affected nodes are now on redundant networking and are now functional. The following nodes are still affected by the outage: 2599, 2603, 2604, 2615, 2620, 2621, 2623, 2628, 2629, 2646, 2659
Posted Feb 22, 2024 - 23:53 UTC
Identified
We're aware of an outage impacting servers on the following nodes in North America and are working to resolve this issue as soon as possible:
2599, 2603, 2604, 2605, 2607, 2608, 2609, 2610, 2615, 2617, 2618, 2619, 2620, 2621, 2622, 2623, 2628, 2629, 2631, 2646, 2647, 2657, 2659, 2765, 2860
Posted Feb 22, 2024 - 23:07 UTC
This incident affected: Game Servers: North America (California, USA).