[Game Servers, EU] Node 544 - Outage
Incident Report for Shockbyte
Resolved
All servers on node 544 have successfully started, and this incident is now resolved.
Posted Jan 29, 2021 - 11:20 UTC
Monitoring
All servers on node 544 are now starting up, following a successful RAM replacement. We'll continue to monitor for the next ~30 minutes.
Posted Jan 29, 2021 - 10:21 UTC
Investigating
We're aware of an outage on node 544 following a failure of a RAM module. We are continuing to investigate this outage - all affected servers will see "daemon 110" errors in their server console.
Posted Jan 28, 2021 - 16:35 UTC
This incident affected: Game Servers: Europe (Poland).