[Game Servers, France] Service Outage
Incident Report for Shockbyte
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 10:15 UTC
Monitoring
All affected nodes are back online. There has been no data loss, all servers should be up and running as expected. We will continue to monitor to ensure full operation.
Posted Apr 04, 2024 - 11:30 UTC
Update
Node 5250 is now back online. We are continuing to work to restore service for other affected customers.
Posted Apr 03, 2024 - 13:48 UTC
Update
This incident was caused by a water leak in a part of this data centre. Unfortunately, some of the power delivery systems have been damaged, and work is ongoing to restore operations.

We are currently awaiting technicians on-site to move affected servers and associated networking to an unaffected part of the data centre, which should resolve the issue sooner.

Unfortunately, at this stage, we are still unable to provide an ETA on resolution. Please don't hesitate to get in touch with Customer Support by creating a ticket if you require assistance with compensation or with any available options: https://shockbyte.com/contact

We sincerely apologise for any inconvenience caused by this and thank everyone affected for your patience. Rest assured, work is being done over the weekend to ensure the affected nodes are back online as soon as possible.
Posted Mar 24, 2024 - 07:40 UTC
Update
We are currently waiting for power to be restored to these nodes due to an incident that occurred in the data centre. All data is safe, however, we, unfortunately, do not have an ETA on when this will be resolved due to ongoing repairs.

If you are affected by this outage, please do not hesitate to reach out to our Customer Support teams by creating a ticket if you require further assistance: https://shockbyte.com/contact
Posted Mar 22, 2024 - 01:38 UTC
Identified
We're aware of an outage impacting servers on the following nodes in France and are working to resolve this issue as soon as possible:
5247, 5248, 5249, 5250, 5251, 5252, 5253, 5254, 5255, 5256, 5257, 5258, 5259, 5260, 5261
Posted Mar 21, 2024 - 14:54 UTC
This incident affected: Game Servers: Europe (France).