[Game Servers, EU] Datacenter Fire
Incident Report for Shockbyte
Resolved
The last remaining node, 879, is now back online. This incident is resolved.
Posted Apr 26, 2021 - 16:51 UTC
Update
Nodes 888 and 889 are back online. The only remaining node is 879.
Posted Apr 04, 2021 - 09:36 UTC
Update
Node 888 is now offline again, and we're working to restore service to affected customers.
Posted Apr 03, 2021 - 09:46 UTC
Update
Nodes 888 and 891 are back online.

We will provide further updates for 879 and 889 when available.
Posted Apr 02, 2021 - 17:00 UTC
Update
The following servers have now been restored: 890, 892, 901

We are currently working on restoring the following nodes and they are expected to be back online today: 888, 891

The current ETA for restoration of 879 is Monday but is subject to change. We are currently awaiting further updates for 889.

We will apply a further extension to the affected servers due to the extended delay. Additionally, please check for previous emails from us regarding compensation already applied and available to claim.
Posted Apr 02, 2021 - 06:29 UTC
Update
We are still awaiting further updates. The remaining servers must go through a cleaning process (due to smoke) and in some cases may require the replacement of some components. We will provide further updates once available.
Posted Mar 25, 2021 - 14:25 UTC
Update
Nodes 882, 883, 884, 885 are now back online. Please contact our support if you require any further assistance.

Nodes 888, 889, 890, 891, 892, 901 are still awaiting power restoration. We hope this will be restored today, but are currently awaiting a more accurate ETA.

Node 879 has been transported to a facility for cleaning and will require multiple components to be replaced due to smoke damage. Once the process is complete, the server will be transported to a different datacenter and placed back online. We do not yet have an ETA for how long this will take to complete and will provide further updates as they are available.

As a reminder, all affected customers already received an email regarding compensations. If you have not seen this email yet, please check your junk/spam folder.
Posted Mar 24, 2021 - 07:06 UTC
Update
Power is beginning to be restored to servers. Nodes 882, 883, 884, 885 are expected to be back online within 12 hours. We will provide a further update for the remaining servers once available.
Posted Mar 23, 2021 - 15:05 UTC
Update
We are expecting all services to be restored today / within 24 hours. We will share updates as they are available.

Node 879 will be physically transported to a new datacenter, therefore there may be a further delay restoring services on this node.
Posted Mar 22, 2021 - 07:35 UTC
Update
We are still working to restore all affected services.

The fire caused damage to the power of some buildings and due to this, the power must be completely rebuilt. This is already in process and is nearing completion.

Power restoration to the building is currently planned to begin on Wednesday, 17th March. However, it will take multiple days to restore power to the entire building. This means the affected services may not be brought back online until Monday, 22nd March.

The following nodes are currently impacted by the power outage: 879, 882, 883, 884, 885, 888, 889, 890, 891, 892, 901

All customers on these nodes have received an email with further information and compensations applied to their services.
Posted Mar 15, 2021 - 11:31 UTC
Update
Servers on the following nodes have been restored and compensation has been applied: 704, 705, 706, 826, 856, 857, 858, 859, 860, 865, 866, 867, 868, 869, 876, 877, 878, 880, 505, 518, 731, 733, 743, 744, 758

If your server is on one of the nodes listed above, please check your email for further information.

We are still working to restore services on the following nodes: 879, 882, 883, 884, 885, 888, 889, 890, 891, 892, 901
Posted Mar 12, 2021 - 02:42 UTC
Update
We are still working to restore affected services. We will share further information as it is available.

Affected customers will receive compensation automatically and will receive an email with further details.
Posted Mar 11, 2021 - 19:55 UTC
Update
The fire is out and everybody is safe. Firefighters continue to cool the buildings with the water. As the building still cannot be accessed, it is unlikely services will be restored today.

We are preparing to move all services to a new datacenter and re-deploy on new nodes. We expect affected services to remain offline for at least 24 more hours. All affected customers will receive compensation accordingly. We will post updates as they are available.

The following Node IDs are affected by this incident: 704, 705, 706, 826, 856, 857, 858, 859, 860, 865, 866, 867, 868, 869, 876, 877, 878, 880, 505, 518, 731, 733, 743, 744, 758, 879, 882, 883, 884, 885, 888, 889, 890, 891, 892, 901
Posted Mar 10, 2021 - 10:35 UTC
Identified
There has been a major fire in one of the France datacenters. Firefighters are currently operating on site to control the fire.

We are doing our best to restore services as soon as possible. We will keep you updated on this issue as more information becomes available.
Posted Mar 10, 2021 - 04:40 UTC
Investigating
We are aware of an outage affecting approximately 20 nodes in France (Europe) and are currently investigating the cause.
Posted Mar 10, 2021 - 00:57 UTC
This incident affected: Game Servers: Europe (France).