[Game Servers] Partial Network Outage
Incident Report for Shockbyte
Resolved
All affected IPs are now back online.
Posted Mar 11, 2021 - 19:24 UTC
Identified
There is currently a network issue affecting some IPs on the following nodes: 701, 665, 654, 660, 666, 653, 659, 665, 667, 2024, 654, 665, 667, 2002, 2010, 2018, 2003, 2023, 2015, 2019, 2019, 2021, 2020, 2005.

Some affected servers will work in-game, but may be inaccessible via the control panel and vice versa.

We have already identified the cause of the issue and are working on a solution.
Posted Mar 11, 2021 - 18:03 UTC
This incident affected: Game Servers: North America (Quebec, Canada) and Game Servers: Europe (France).